Ny startknapp – del-2

.
fredag

För någon vecka sedan bytte jag startknappen till motorn, som krånglat en längre tid. Emellertid så fortsätter den krångla. Trots nytt startbatteri så går motorn ibland inte runt utan man kan höra på pipet från motorpanelen att spänningen sjunker då man trycker på knappen. Så vad kan det mer vara spänningsfall?

Jag kopplar in multimetern på solenoiden och mäter spänningen medan Ewa trycker på startknappen. Det blir bara 9V och solenoiden slår inte till. Så då får jag mäta på startknappen och “Tändnings-nyckeln”. Först skruvar jag loss motorpaneln sedan gör jag en lång jordledning som jag sätter fast på på samma jordpunkt som jag använde nyss. Jag drar ut stoppreglaget för att motorn inte skall starta. Sätter plus-klämman på nyckelns plus-pol. Där har jag i nuläget samma spänning som batterimätaren visar. 12,98V. Jag flyttar klämman till andra sidan på nyckeln och vrider på den. 12,7V alltså nästan 0,3V spänningsfall utan egentlig belastning.

När jag trycker på startknappen så sjunker spänningen till 9V. Nu misstänker jag starkt att det är nyckeln som har dålig kontakt invändigt.

Nyckeln går enkelt att skruva loss. Först lossar jag kablarna på baksidan och sedan den stora muttern på framsidan.

Det ser ut som att den går att ta isär genom att försiktigt bända isär 4 låskammar. Med lite hjälp av Ewa en skruvmejsel och två matknivar har vi till slut fått bort locket på baksidan.

Kontaktytorna på plattan är korroderade liksom stiften på bakstycket som skall gå emot plattan.

Jag rengör alla ytor med WD40 och en grön skotch-bright-duk.


Även stiften på bakstycket och nyckel-vredet rengörs.

De små fjädrarna som trycker kontaktplattan mot stiften dras ut något för att de skall trycka lite hårdare. Allt sätts samman igen och det går inte att göra fel för det finns styrklackar både till kontaktplattan och bakstycket. Nyckeln återmonteras i panelen och därefter kabelskorna som också får sig en rengöring då även de oxiderat.

Efter att han skruvat till baks stopp-reglaget och panelen så provstarter vi. Motorn startar utan tvekan flera gånger. Under lördagen så har vi startat den flera gånger utan problem.

Vi får se om detta nu är löst för gott?!